View Issue Details

IDProjectCategoryView StatusLast Update
0025700mantisbtfeaturepublic2019-04-28 07:48
ReportersuelaPAssigned Todregad 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version2.20.0 
Target VersionFixed in Version 
Summary0025700: Roadmap archive function
Description

Once all issues assigned to a version are resolved and that version is marked released the roadmap associated with it is no longer available from the roadmaps page.

It would be very convenient if closed roadmaps could be accessed by users with certain privileges as it is easier to track progress and resolved issues on each version.

TagsNo tags attached.

Activities

atrol

atrol

2019-04-17 14:50

developer   ~0061953

This works as designed. Roadmap means something that is in progress and not finished.
Why don't you use the Change Log page?

dregad

dregad

2019-04-18 03:56

developer   ~0061964

As @atrol said, this is by design and you should use the Change Log for this purpose.

it is easier to track progress and resolved issues on each version

If your problem is caused by versions being released while not all issues targeted to it are effectively resolved, then I would advise to handle this as we do it on this tracker, i.e. rely on a filter in View All bug page to identify unreleased issues and the mass-update function to update the target version as appropriate (see our wiki [1] for details on this process).

Issue History

Date Modified Username Field Change
2019-04-17 13:07 suelaP New Issue
2019-04-17 14:50 atrol Status new => feedback
2019-04-17 14:50 atrol Note Added: 0061953
2019-04-18 03:56 dregad Assigned To => dregad
2019-04-18 03:56 dregad Status feedback => resolved
2019-04-18 03:56 dregad Resolution open => won't fix
2019-04-18 03:56 dregad Note Added: 0061964
2019-04-28 07:48 atrol Status resolved => closed