View Issue Details

IDProjectCategoryView StatusLast Update
0025731mantisbtadministrationpublic2019-05-29 09:39
Reportersilju Assigned Todregad  
PrioritynormalSeverityblockReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.21.0 
Summary0025731: User password activation link showing as invalid
Description

While clicking on the password setting link, below error is showing. Kindly help me in resolving the issue..

APPLICATION ERROR #1901

The confirmation URL is invalid or has already been used. Please signup again.

Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.

TagsNo tags attached.

Activities

dregad

dregad

2019-05-04 07:09

developer   ~0062026

I was not able to reproduce your problem.

atrol

atrol

2019-05-19 16:55

developer   ~0062098

silju,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.

Issue History

Date Modified Username Field Change
2019-05-03 12:45 silju New Issue
2019-05-04 07:09 dregad Status new => feedback
2019-05-04 07:09 dregad Note Added: 0062026
2019-05-04 07:10 dregad Priority immediate => normal
2019-05-06 07:03 dregad View Status private => public
2019-05-19 16:55 atrol Assigned To => dregad
2019-05-19 16:55 atrol Status feedback => resolved
2019-05-19 16:55 atrol Resolution open => no change required
2019-05-19 16:55 atrol Note Added: 0062098
2019-05-29 09:39 atrol Status resolved => closed