View Issue Details

IDProjectCategoryView StatusLast Update
0025773mantisbtadministrationpublic2019-05-29 09:39
ReporterdeepakT Assigned Todregad  
PriorityurgentSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.21.0 
Summary0025773: URL Not Accessable
Description

I have installed Mantis BT on a server. On the server the application is working fine and it is accessible but when I try to open the URL using the https://IPAddress:81/mantis nothing appears. Clearly the url is only accessible on the server but not on any other client. Kindly Help

TagsNo tags attached.

Activities

dregad

dregad

2019-05-18 09:12

developer   ~0062091

deepakT,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure your web server). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

deepakT

deepakT

2019-05-18 09:17

reporter   ~0062093

Can u help me with the configuration please.

Issue History

Date Modified Username Field Change
2019-05-18 09:00 deepakT New Issue
2019-05-18 09:12 dregad Assigned To => dregad
2019-05-18 09:12 dregad Status new => resolved
2019-05-18 09:12 dregad Resolution open => no change required
2019-05-18 09:12 dregad Note Added: 0062091
2019-05-18 09:17 deepakT Note Added: 0062093
2019-05-29 09:39 atrol Status resolved => closed