View Issue Details

IDProjectCategoryView StatusLast Update
0025778mantisbtauthenticationpublic2019-06-02 15:53
ReporterAudetemiQA Assigned Todregad  
PriorityhighSeverityblockReproducibilityalways
Status closedResolutionno change required 
Product Version2.20.0 
Target VersionFixed in Version 
Summary0025778: Reset password emails not received for existing as well as new users and Forgot password is also not sending emails to the user
Description

We have upgraded Mantis to 2.20.0 but still facing this issues:

  1. From the administrator login if Reset password is clicked for the users - the reset password link is not sent to the respective user's mail id.(Though message is displayed about email has been sent to the user)
  2. If the user tries clicking on - Lost your password for resetting the password - vaid code email is not sent to the user's given email id.
    Kindly help to resolve this asap as we are not able to use Mantis.
TagsNo tags attached.

Activities

wolfpack

wolfpack

2019-05-22 18:08

reporter   ~0062111

I had to use SMTP to get this working. Try testing with an SMTP account. If it works, then verify your sendmail configurations.

dregad

dregad

2019-05-23 02:41

developer   ~0062114

AudetemiQA,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-05-21 09:09 AudetemiQA New Issue
2019-05-22 18:08 wolfpack Note Added: 0062111
2019-05-23 02:41 dregad Assigned To => dregad
2019-05-23 02:41 dregad Status new => resolved
2019-05-23 02:41 dregad Resolution open => no change required
2019-05-23 02:41 dregad Note Added: 0062114
2019-06-02 15:53 atrol Status resolved => closed