View Issue Details

IDProjectCategoryView StatusLast Update
0025783mantisbtadministrationpublic2019-06-14 02:39
Reportermathi Assigned Todregad  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionfixed 
Product Version2.0.0-beta.1 
Target Version2.21.1Fixed in Version2.21.1 
Summary0025783: Button label truncated on manage_config_workflow_page
Description

On manage_config_workflow_page.php the submit button for revert_to_all_project (or revert_to_system) shows only the first word. The text after the first space is truncated.

Additional Information

Possible solution: add a double quote (") after value= at line 569 (submit button).

TagsNo tags attached.

Relationships

related to 0020241 closeddregad In Workflow Transitions page, the Delete button's label is truncated at 1st word 

Activities

dregad

dregad

2019-05-23 05:49

developer   ~0062119

Thanks for the bug report. I fixed this issue several years ago in 1.3.0, see 0020241. Looks like the problem crept back into 2.x, will look into it...

dregad

dregad

2019-05-23 06:03

developer   ~0062120

The cause is an incorrect merge conflict resolution during the migration to Modern UI MantisBT master 6d914681

Related Changesets

MantisBT: master-2.21 654948d0

2019-05-23 16:15:30

dregad

Details Diff
Add missing quote causing truncated button label

This bug was fixed in 1.3.0 (see issue 0020241), but was reintroduced in
2.0 during the migration to Modern UI because of an incorrect merge
conflict resolution (commit 6d91468100a308a6f57f12d4c7ab3f3486aa0eee).

Fixes 0025783
Affected Issues
0020241, 0025783
mod - manage_config_workflow_page.php Diff File

Issue History

Date Modified Username Field Change
2019-05-23 04:34 mathi New Issue
2019-05-23 05:49 dregad Note Added: 0062119
2019-05-23 05:49 dregad Status new => confirmed
2019-05-23 05:50 dregad Relationship added related to 0020241
2019-05-23 06:03 dregad Assigned To => dregad
2019-05-23 06:03 dregad Status confirmed => assigned
2019-05-23 06:03 dregad Product Version 2.21.0 => 2.0.0-beta.1
2019-05-23 06:03 dregad Target Version => 2.21.1
2019-05-23 06:03 dregad Summary revert text on manage_config_workflow_page not shown => Button label truncated on manage_config_workflow_page
2019-05-23 06:03 dregad Note Added: 0062120
2019-05-24 11:01 dregad Changeset attached => MantisBT master-2.21 654948d0
2019-05-24 11:01 dregad Status assigned => resolved
2019-05-24 11:01 dregad Resolution open => fixed
2019-05-24 11:02 dregad Fixed in Version => 2.21.1
2019-06-14 02:39 vboctor Status resolved => closed