View Issue Details

IDProjectCategoryView StatusLast Update
0025787mantisbtplug-inspublic2019-06-03 16:35
Reporter123 Assigned Todregad  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0025787: New SearchRelatedIssue plugin
Description

Hello!
I'm developing the plugin SearchRelatedIssue.

The plugin implements a live search for related issues during the creation of a new issue.

Additional Information

https://github.com/brlumen/SearchRelatedIssue

TagsNo tags attached.

Activities

123

123

2019-05-24 05:25

reporter   ~0062128

Dear @dregad, Please add my plugin to https://github.com/mantisbt-plugins

dregad

dregad

2019-05-24 06:47

developer   ~0062129

@123 Are you planning to transfer ownership of the repo, like your other plugins ? https://help.github.com/articles/how-to-transfer-a-repository
If yes, let me know when done. If not, I'll fork your repo.

123

123

2019-05-24 06:54

reporter   ~0062130

@dregad I passed the rights just now.

dregad

dregad

2019-05-24 07:10

developer   ~0062133

You should be all set now.

I also added a link on Wiki https://mantisbt.org/wiki/doku.php/mantisbt:plugins:start

For next time (i.e. If you create more plugins), since you're already member of mantisbt-plugins org, you should be able to directly transfer ownership of the repo to the org before notifying us - saving one step in the process.

Thanks for contributing to the community !

123

123

2019-05-24 08:01

reporter   ~0062134

You're right! Thank!

Issue History

Date Modified Username Field Change
2019-05-24 05:24 123 New Issue
2019-05-24 05:25 123 Note Added: 0062128
2019-05-24 06:47 dregad Assigned To => dregad
2019-05-24 06:47 dregad Status new => assigned
2019-05-24 06:47 dregad Note Added: 0062129
2019-05-24 06:54 123 Note Added: 0062130
2019-05-24 07:10 dregad Status assigned => resolved
2019-05-24 07:10 dregad Resolution open => fixed
2019-05-24 07:10 dregad Note Added: 0062133
2019-05-24 08:01 123 Note Added: 0062134
2019-06-03 16:35 atrol Status resolved => closed