View Issue Details

IDProjectCategoryView StatusLast Update
0025789mantisbtuipublic2019-06-03 16:35
ReporterAnsgar Arbeiter Assigned Toatrol  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Product Version2.20.0 
Target VersionFixed in Version 
Summary0025789: change project version: bad keyboard usage
Description

unexpected usage of delete and arrow keys.

when i want to change the year of the date, e.g. 2034 to 2024, then i click before the "34", enter "2" and then delete key.
but then the whole date disappears.
when i press escape key, it does not come back.

same to the arrow keys. instead moving the cursor in the date field, the selected day in the popup calendar changes a day.

i would like to be able to edit the date as text as i want. if i want to use the calendar to pick a day then i would do it by explicitly clicking on a "select date" button.

TagsNo tags attached.

Relationships

duplicate of 0024449 confirmed Calender view steals cursor keys 

Activities

Ansgar Arbeiter

Ansgar Arbeiter

2019-05-24 11:21

reporter  

DateControl.png (44,941 bytes)
DateControl.png (44,941 bytes)

Issue History

Date Modified Username Field Change
2019-05-24 11:21 Ansgar Arbeiter New Issue
2019-05-24 11:21 Ansgar Arbeiter File Added: DateControl.png
2019-05-24 16:24 atrol Assigned To => atrol
2019-05-24 16:24 atrol Status new => resolved
2019-05-24 16:24 atrol Resolution open => duplicate
2019-05-24 16:24 atrol Relationship added duplicate of 0024449
2019-06-03 16:35 atrol Status resolved => closed