View Issue Details

IDProjectCategoryView StatusLast Update
0025859mantisbtcustom fieldspublic2019-06-22 08:04
Reporterllagriffoul Assigned Toatrol  
PriorityhighSeveritycrashReproducibilityalways
Status closedResolutionno change required 
Product Version1.3.8 
Target VersionFixed in Version 
Summary0025859: Impossibilité de voir un filtre sur un champ personnalisé / invisible custom field in filter as invited
Description

Bonjour,
Sur une ancienne version de Mantis, le filtre d' "afficher les signalements" n'affiche pas le champ personnalisé aux invités alors que j'ai configuré le champ pour une accessibilité jusqu'aux invités. Par contre, je le vois bien en tant qu'administrateur du logiciel/développeur, merci de votre aide.

Hello, i create a custom field in an old version of Mantis ; if i can see it in the filter of the screen "view_all_bug_pages" while connected as administrator ou developper, i can't see it while connected as invited, even if this custom field is set as accessed to invited.
Please, help me !!! thanks
Laurent

TagsNo tags attached.

Activities

atrol

atrol

2019-06-12 10:07

developer   ~0062243

llagriffoul,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Checking settings Read Access and Write Access of the custom field definition might help.

Issue History

Date Modified Username Field Change
2019-06-12 04:32 llagriffoul New Issue
2019-06-12 10:07 atrol Assigned To => atrol
2019-06-12 10:07 atrol Status new => resolved
2019-06-12 10:07 atrol Resolution open => no change required
2019-06-12 10:07 atrol Note Added: 0062243
2019-06-22 08:04 atrol Status resolved => closed