View Issue Details

IDProjectCategoryView StatusLast Update
0025888mantisbtprintingpublic2019-07-21 10:45
Reporterjacekwww Assigned Todregad  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.20.0 
Summary0025888: printing in bold letters
Description

printing in bold letters does not work.

I am adding two screenshots. The first correct from the Firefox plugin "Print preview", the second from the print, on which there is no bold letters.

TagsNo tags attached.

Activities

jacekwww

jacekwww

2019-06-26 05:42

reporter  

Auswahl_888.png (31,497 bytes)   
Auswahl_888.png (31,497 bytes)   
Auswahl_889.png (28,507 bytes)   
Auswahl_889.png (28,507 bytes)   
dregad

dregad

2019-06-26 10:04

developer   ~0062321

I can reproduce the behavior on Firefox (v66), but not in Chrome (75) or IE (11), so I don't think this is caused by MantisBT.

jacekwww

jacekwww

2019-07-03 03:59

reporter   ~0062348

thanks, i think, we can close this issue. I did not try another browser. That's enough for me.

dregad

dregad

2019-07-03 04:52

developer   ~0062349

Thanks for your feedback.

Hopefully this will be fixed in a later version of Firefox.

Issue History

Date Modified Username Field Change
2019-06-26 05:42 jacekwww New Issue
2019-06-26 05:42 jacekwww File Added: Auswahl_888.png
2019-06-26 05:42 jacekwww File Added: Auswahl_889.png
2019-06-26 10:04 dregad Assigned To => dregad
2019-06-26 10:04 dregad Status new => acknowledged
2019-06-26 10:04 dregad Note Added: 0062321
2019-07-03 03:59 jacekwww Note Added: 0062348
2019-07-03 04:52 dregad Status acknowledged => resolved
2019-07-03 04:52 dregad Resolution open => no change required
2019-07-03 04:52 dregad Note Added: 0062349
2019-07-21 10:45 atrol Status resolved => closed