View Issue Details

IDProjectCategoryView StatusLast Update
0025909mantisbtbugtrackerpublic2019-07-21 10:45
Reporterprojectacfd Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
Product Version2.4.1 
Target VersionFixed in Version 
Summary0025909: Steps to reproduce are showing horizontally
Description

Steps to reproduce are not displaying vertically.
Example:
How I want to be displayed:

  1. Step 1
  2. Step 2
    How are actually displayed:
  3. Step 1 2. Step 2
TagsNo tags attached.

Activities

projectacfd

projectacfd

2019-07-08 14:50

reporter  

issuesteps.png (100,456 bytes)
issuesteps.png (100,456 bytes)
atrol

atrol

2019-07-09 01:54

developer   ~0062371

projectacfd,

I was not able to reproduce your problem with a fresh install of the latest stable MantisBT release (2.21.1 at the moment).

As you are running an older version, I recommend that you upgrade to the latest (download from [1]). If after doing so the problem persists, do not hesitate to reopen the issue and provide detailed step-by-step instructions to reproduce the issue; the following additional information may also be useful:

  • PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?

[1] http://mantisbt.org/download.php

Also to follow up on forum https://www.mantisbt.org/forums/viewtopic.php?f=3&t=26427

Issue History

Date Modified Username Field Change
2019-07-08 14:50 projectacfd New Issue
2019-07-08 14:50 projectacfd File Added: issuesteps.png
2019-07-09 01:54 atrol Assigned To => atrol
2019-07-09 01:54 atrol Status new => resolved
2019-07-09 01:54 atrol Resolution open => no change required
2019-07-09 01:54 atrol Note Added: 0062371
2019-07-21 10:45 atrol Status resolved => closed