View Issue Details

IDProjectCategoryView StatusLast Update
0025917mantisbtcustomizationpublic2019-07-21 10:45
Reporterlracape Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.19.1 
Summary0025917: Is there any possibility to configure "priority" "severity" per project
Description

Please could you tell me if it s possible to configure per project the values of priority and severity. Using the configuration report function in "manage" menu. if it is , could you show me/explain me how to do ?
thanks

TagsNo tags attached.

Activities

atrol

atrol

2019-07-11 15:26

developer   ~0062379

Might help

https://mantisbt.org/forums/viewtopic.php?f=3&t=25346&p=64644#p64644
https://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.config.intro

lracape,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-07-11 10:45 lracape New Issue
2019-07-11 15:26 atrol Assigned To => atrol
2019-07-11 15:26 atrol Status new => resolved
2019-07-11 15:26 atrol Resolution open => no change required
2019-07-11 15:26 atrol Note Added: 0062379
2019-07-21 10:45 atrol Status resolved => closed