View Issue Details

IDProjectCategoryView StatusLast Update
0025920mantisbthtmlpublic2019-08-02 15:59
ReporterABS Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.21.0 
Summary0025920: bug link tag not working with some bugs
Description

I have some Mantis which don't work when i try to link them with #id (see the screenshot). I tryed with a private bug (it worked) and with a bug that doesn't exist (just printed #id without link) . I can't find out why it does this or how to solve it

TagsNo tags attached.

Activities

ABS

ABS

2019-07-12 05:57

reporter  

bug_link.PNG (14,346 bytes)   
bug_link.PNG (14,346 bytes)   
ABS

ABS

2019-07-12 06:00

reporter   ~0062382

Last edited: 2019-07-12 07:28

View 2 revisions

edit: if I link a comment from the bug 21820 (the one that doesn't work) with ~id_comment it works. I'm clueless about this

ABS

ABS

2019-07-12 09:08

reporter   ~0062383

it seems that it is caused by the BBcode + plugin

atrol

atrol

2019-07-12 12:47

developer   ~0062385

it seems that it is caused by the BBcode + plugin

Please contact the author of the plugin to get support.

Issue History

Date Modified Username Field Change
2019-07-12 05:57 ABS New Issue
2019-07-12 05:57 ABS File Added: bug_link.PNG
2019-07-12 06:00 ABS Note Added: 0062382
2019-07-12 07:28 ABS Note Edited: 0062382 View Revisions
2019-07-12 09:08 ABS Note Added: 0062383
2019-07-12 12:47 atrol Assigned To => atrol
2019-07-12 12:47 atrol Status new => resolved
2019-07-12 12:47 atrol Resolution open => no change required
2019-07-12 12:47 atrol Note Added: 0062385
2019-08-02 15:59 atrol Status resolved => closed