View Issue Details

IDProjectCategoryView StatusLast Update
0025978mantisbtplug-inspublic2019-08-25 12:38
ReporterSkye Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0025978: Local Avatar Support
Description

It seems like currently the only way to display avatars is via Gravatar:

This is less than ideal since:
1) Gravatar now requires a WordPress sign-up. The sign-up process is a bit buggy as I had some issue with Gravatar's linking to Gravatar's website, ultimately leading to me having to contact their support (no response yet).
2) Though a lot of users have gravatar from many years back, a sign-up is a lot friction for new users to have to deal with.
3) Sometimes people may want to use a different avatar than their e-mail's main avatar.
4) Some users may have privacy concerns of gravatar now being able to harvest all the different users of various websites.

Please add support for local avatars

TagsNo tags attached.

Relationships

duplicate of 0008257 acknowledged store avatar local 

Activities

dregad

dregad

2019-08-08 05:43

developer   ~0062528

@Skye as @atrol already pointed you to 0008257, I see no reason to keep this issue open and I'll close it as duplicate.

To my knowledge, nobody has developed a Local avatar plugin yet; if you hear about one or decide to undertake such development, please do let us know.

Issue History

Date Modified Username Field Change
2019-08-06 20:57 Skye New Issue
2019-08-07 02:59 atrol Relationship added related to 0008257
2019-08-08 05:43 dregad Assigned To => dregad
2019-08-08 05:43 dregad Status new => resolved
2019-08-08 05:43 dregad Resolution open => duplicate
2019-08-08 05:43 dregad Note Added: 0062528
2019-08-08 05:43 dregad Relationship replaced duplicate of 0008257
2019-08-25 12:38 vboctor Status resolved => closed