View Issue Details

IDProjectCategoryView StatusLast Update
0026088mantisbtuipublic2019-09-09 17:27
ReporterAnsgar Arbeiter Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionno change required 
OSWindows 
Product Version2.21.2 
Summary0026088: project choice not working in chrome
Description

when i click on projects (top right) in order to select a project, i can enter a part of a project name to get related entries, then i can use up/down key to select a particular one and press enter to select it.
this is a nice feature, but it is not working with Chrome browser,

working:
Firefox 68.0.2 (64-Bit)

not working:
Google Chrome Version 76.0.3809.100 (64-Bit)

(can't say about other browsers, i only use these both)

TagsNo tags attached.

Activities

Ansgar Arbeiter

Ansgar Arbeiter

2019-08-26 10:49

reporter  

ProjectSearch.png (125,256 bytes)   
ProjectSearch.png (125,256 bytes)   
atrol

atrol

2019-08-26 10:58

developer   ~0062663

I am not able to reproduce.

Are you able to reproduce on https://mantisbt.org/bugs ?
If yes, the issue might be caused by a Chrome Addon.
If not, the issue might be caused by your Mantis tweaks.

dregad

dregad

2019-08-26 11:08

developer   ~0062664

Works for me as well (Chrome 75)

I noticed that the page itself scrolls down a notch, when I first press the down arrow after typing some text. Then the project selector has focus, and it works as expected for further presses of up/down arrows (same behavior on both browsers).

Ansgar Arbeiter

Ansgar Arbeiter

2019-08-26 11:22

reporter   ~0062665

Last edited: 2019-08-26 11:25

View 2 revisions

when i click on projects (search pops up):

  • entering letters does not have effect
  • keys up/down and enter are working
  • when i first click into search field, then entering letters work (projects are filtered), but keys up/down and enter don't work
Ansgar Arbeiter

Ansgar Arbeiter

2019-08-26 11:25

reporter   ~0062666

on https://mantisbt.org/bugs it works (with chrome and firefox).
so it seems to be related to our server installation.
we have two mantis servers (same mantis version, same plugins).
interestingly, it only fails with chrome on one of the two servers.

atrol

atrol

2019-08-26 11:35

developer   ~0062667

it only fails with chrome on one of the two servers.

Maybe clearing browser cache helps

@Ansgar Arbeiter can we close the issue, as this seems not to be a Mantis bug?

Ansgar Arbeiter

Ansgar Arbeiter

2019-08-26 12:16

reporter   ~0062668

ok, you can close.

Issue History

Date Modified Username Field Change
2019-08-26 10:49 Ansgar Arbeiter New Issue
2019-08-26 10:49 Ansgar Arbeiter File Added: ProjectSearch.png
2019-08-26 10:58 atrol Status new => feedback
2019-08-26 10:58 atrol Note Added: 0062663
2019-08-26 11:08 dregad Note Added: 0062664
2019-08-26 11:22 Ansgar Arbeiter Note Added: 0062665
2019-08-26 11:22 Ansgar Arbeiter Status feedback => new
2019-08-26 11:25 Ansgar Arbeiter Note Edited: 0062665 View Revisions
2019-08-26 11:25 Ansgar Arbeiter Note Added: 0062666
2019-08-26 11:35 atrol Status new => feedback
2019-08-26 11:35 atrol Note Added: 0062667
2019-08-26 12:16 Ansgar Arbeiter Note Added: 0062668
2019-08-26 12:16 Ansgar Arbeiter Status feedback => new
2019-08-26 12:40 atrol Assigned To => atrol
2019-08-26 12:40 atrol Status new => resolved
2019-08-26 12:40 atrol Resolution open => no change required
2019-09-09 17:27 atrol Status resolved => closed