View Issue Details

IDProjectCategoryView StatusLast Update
0026135mantisbtemailpublic2019-09-26 16:42
Reporteranatoly.kabakov Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Summary0026135: the user receives two letters: in English and in setting language
Description

in the user’s settings: the language is not equal to English
the user receives two email:

  • in English
  • in setting language (russian)

version Mantis = 2.22.0

TagsNo tags attached.

Activities

anatoly.kabakov

anatoly.kabakov

2019-09-13 05:13

reporter   ~0062788

not relevant yet

dregad

dregad

2019-09-13 07:08

developer   ~0062789

anatoly.kabakov,

The provided information is not sufficient to provide any help in resolving the issue. A complete and detailed description is required for the support team to get a clear understanding of the problem.

Please provide detailed, step-by-step instructions to reproduce the issue and examples of duplicate e-mail notifications as received by users; the additional information listed below may also be useful:

  • Exact version of MantisBT, PHP, Database, Web server, Browser and Operating System
  • Relevant customizations (e.g. changes in config_inc.php, etc)
  • Installed plugins or custom functions ?
  • Was the MantisBT source code modified in any way ?
anatoly.kabakov

anatoly.kabakov

2019-09-17 05:29

reporter   ~0062837

The problem is rarely reproduced
I cannot establish patterns

I propose a request to close. If I find out the reason I will register a separate request

dregad

dregad

2019-09-17 06:20

developer   ~0062838

OK, thanks for the feedback. Feel free to reopen this issue if you are able to provide reproducible steps.

Issue History

Date Modified Username Field Change
2019-09-13 05:04 anatoly.kabakov New Issue
2019-09-13 05:13 anatoly.kabakov Note Added: 0062788
2019-09-13 07:08 dregad Status new => feedback
2019-09-13 07:08 dregad Note Added: 0062789
2019-09-17 05:29 anatoly.kabakov Note Added: 0062837
2019-09-17 05:29 anatoly.kabakov Status feedback => new
2019-09-17 06:20 dregad Assigned To => dregad
2019-09-17 06:20 dregad Status new => resolved
2019-09-17 06:20 dregad Resolution open => unable to reproduce
2019-09-17 06:20 dregad Note Added: 0062838
2019-09-26 16:42 atrol Status resolved => closed