View Issue Details

IDProjectCategoryView StatusLast Update
0026278mantisbtauthenticationpublic2019-11-01 07:16
Reporterhope Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.21.1 
Summary0026278: Active Directory LDAP Authentication
Description

The following is my LADP setting:

If I setting KHH users , It's work fine.
$g_ldap_root_dn = 'ou=Users,ou=KHH,dc=MyDomain,dc=COM';

But FOC users can't connect.

if i change setting for FOC users:
$g_ldap_root_dn = 'ou=Users,ou=FOC,dc=MyDomain,dc=COM';
KHH users can't connet.

what should i do to solve this problem?

TagsNo tags attached.

Activities

dregad

dregad

2019-10-17 08:54

developer   ~0062990

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

I am no LDAP expert, but I think you could try setting $g_ldap_root_dn = 'dc=MyDomain,dc=COM'; and define an appropriate, valid LDAP search filter in $g_ldap_organization
To help troubleshooting you can set $g_log_level = LOG_LDAP;

Issue History

Date Modified Username Field Change
2019-10-17 01:25 hope New Issue
2019-10-17 08:54 dregad Assigned To => dregad
2019-10-17 08:54 dregad Status new => resolved
2019-10-17 08:54 dregad Resolution open => no change required
2019-10-17 08:54 dregad Note Added: 0062990
2019-11-01 07:16 atrol Status resolved => closed