View Issue Details

IDProjectCategoryView StatusLast Update
0026352mantisbtpreferencespublic2019-11-24 06:05
Reportersorana_iulia02 Assigned Toatrol  
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionno change required 
PlatformMantisBT 
Summary0026352: Impossible to change data values in the field *refresh interval* for values < 10
Description

When values < 10 are introduced in the field refresh interval the message successful operation appears although the value remains the same.

Steps To Reproduce
  1. create a new account
  2. access acount
  3. go to change preferences
  4. introduce values < 10 in the field refresh interval, then press Change
Additional Information

For values < 10 intruduced in the field refresh interval message successful operation appears, although it returns to the previously modified value.
For values > 10 introduced in the field refresh interval message successful operation appears, followed by the change with the new value introduced earlier.

TagsNo tags attached.

Activities

sorana_iulia02

sorana_iulia02

2019-11-13 10:13

reporter  

1.png (186,010 bytes)   
1.png (186,010 bytes)   
2.png (136,544 bytes)   
2.png (136,544 bytes)   
3.png (188,540 bytes)   
3.png (188,540 bytes)   
atrol

atrol

2019-11-13 10:46

developer   ~0063086

There is a configuration option $g_min_refresh_delay for it.

sorana_iulia02,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please read the Admin Guide and use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2019-11-13 10:13 sorana_iulia02 New Issue
2019-11-13 10:13 sorana_iulia02 File Added: 1.png
2019-11-13 10:13 sorana_iulia02 File Added: 2.png
2019-11-13 10:13 sorana_iulia02 File Added: 3.png
2019-11-13 10:46 atrol Assigned To => atrol
2019-11-13 10:46 atrol Status new => resolved
2019-11-13 10:46 atrol Resolution open => no change required
2019-11-13 10:46 atrol Note Added: 0063086
2019-11-24 06:05 atrol Status resolved => closed