View Issue Details

IDProjectCategoryView StatusLast Update
0026370mantisbtbugtrackerpublic2019-12-02 17:12
Reportermrb777 Assigned Todregad  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionno change required 
Product Version2.22.1 
Summary0026370: New report - deactivate public view - only private
Description

Hello,

I have not been able to post a forum message asking for help since when I tried on several ocasions, it would give me an error 500 message for some reasson... so i hope I can post here. My original message:

In ticket https://www.mantisbt.org/forums/viewtopic.php?t=22154 it was asked how to deactivate private view, but I want to deactivate public view, so that when creating a new report, the user only has the option of creating a private ticket. Is this posible? To me it sounds like something you can configure in the php docs, but I cannot find the option (there is no option in web config, so it would have to be in the database config)

Thanks

TagsNo tags attached.

Activities

dregad

dregad

2019-11-21 10:13

developer   ~0063116

You can set $g_default_bug_view_status = VS_PRIVATE; in your config_inc.php, and $g_set_view_status_threshold / $g_change_view_status_threshold as appropriate (e.g. NOBODY, or whatever access level should be allowed to set/change this.

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

As for the 500 error on the forums, everything seems to work just fine for me, so maybe it was just a transient problem. If not, could you please provide more details, so we can investigate.

Issue History

Date Modified Username Field Change
2019-11-21 09:47 mrb777 New Issue
2019-11-21 10:13 dregad Assigned To => dregad
2019-11-21 10:13 dregad Status new => resolved
2019-11-21 10:13 dregad Resolution open => no change required
2019-11-21 10:13 dregad Note Added: 0063116
2019-12-02 17:12 atrol Status resolved => closed