View Issue Details

IDProjectCategoryView StatusLast Update
0026389mantisbtbugtrackerpublic2019-12-09 15:04
Reporterbart.1990 Assigned Todregad  
PriorityhighSeveritycrashReproducibilityhave not tried
Status closedResolutionunable to reproduce 
Product Version2.22.1 
Summary0026389: Steps to reproduce - Error 403 forbidden - When fill in the words user add & select in steps to reproduce.
Description

We are using Mantis in our company for testing an application.
When registering a bug we disocover a bug in MANTISBT. It is not possible to save these steps to reproduce:

  1. Select any territory 2. Click on Add User 3. Click on Show Me More

Always there will be an error 403 at Google Chrome & Firefox...

MantisBT Version 2.22.1
Schema Version 209
PHP Version 7.2.24
Database Driver mysqli
Database Version, Description 10.3.17, 10.3.17-MariaDB

Steps To Reproduce

See above

Additional Information

We are using Mantis in our company for testing an application.
When registering a bug we disocover a bug in MANTISBT. It is not possible to save these steps to reproduce:

  1. Select any territory 2. Click on Add User 3. Click on Show Me More

Always there will be an error 403 at Google Chrome & Firefox...

MantisBT Version 2.22.1
Schema Version 209
PHP Version 7.2.24
Database Driver mysqli
Database Version, Description 10.3.17, 10.3.17-MariaDB

TagsNo tags attached.

Activities

bart.1990

bart.1990

2019-11-25 09:57

reporter  

Bug in mantis 2.JPG (35,886 bytes)   
Bug in mantis 2.JPG (35,886 bytes)   
Bug in mantis 1.JPG (68,239 bytes)   
Bug in mantis 1.JPG (68,239 bytes)   
dregad

dregad

2019-11-25 10:09

developer   ~0063141

I already replied to you in the forum.

As you can see in this very tracker, the problem is not reproducible with standard MantisBT.

Are you using any plugins or custom functions ? Was the MantisBT source code modified in any way ?

bart.1990

bart.1990

2019-11-25 10:22

reporter   ~0063142

Last edited: 2019-11-25 10:25

View 4 revisions

Hi dregad

Thanks for your reply.

I have retested it with a brand new installation without modifications, mods, plugins....

Steps:

  1. Installed "Mantis BT" by using installatron (app installer from my webhost)
  2. created new project ... name = Test..
  3. create bug. summary = test / description test. With steps: 1. Select any territory 2. Click on Add User 3. Click on Show Me More

Save = fail, error 403

If it helps you; when i enter only the words "Select add user" at the field "Steps to reproduce, the same error appears. I am not a developer, but i think mantis will see this as "attack" to the DB

dregad

dregad

2019-11-25 10:35

developer   ~0063143

As mentioned, the problem is not reproducible here, nor on my dev box, so either you installatron is not performing a standard install, or there is some other configuration on your server that is causing it.

I'm afraid that without further details it will not be possible to help you.

Issue History

Date Modified Username Field Change
2019-11-25 09:57 bart.1990 New Issue
2019-11-25 09:57 bart.1990 File Added: Bug in mantis 2.JPG
2019-11-25 09:57 bart.1990 File Added: Bug in mantis 1.JPG
2019-11-25 10:09 dregad Assigned To => dregad
2019-11-25 10:09 dregad Status new => feedback
2019-11-25 10:09 dregad Note Added: 0063141
2019-11-25 10:22 bart.1990 Note Added: 0063142
2019-11-25 10:22 bart.1990 Status feedback => assigned
2019-11-25 10:22 bart.1990 Note Edited: 0063142 View Revisions
2019-11-25 10:23 bart.1990 Note Edited: 0063142 View Revisions
2019-11-25 10:25 bart.1990 Note Edited: 0063142 View Revisions
2019-11-25 10:35 dregad Status assigned => feedback
2019-11-25 10:35 dregad Note Added: 0063143
2019-11-29 08:56 dregad Status feedback => resolved
2019-11-29 08:56 dregad Resolution open => unable to reproduce
2019-12-09 15:04 atrol Status resolved => closed