View Issue Details

IDProjectCategoryView StatusLast Update
0026400mantisbtadministrationpublic2019-12-09 15:04
Reporterintervision Assigned Todregad  
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionunable to reproduce 
Product Version2.22.1 
Summary0026400: default reproducibility issue
Description

(sorry for my english, not my native)

I wish to set default reproducibility for new issues as "not applicable".
So, i tried to set the value of g_default_bug_reproducibility variable to REPRODUCIBILITY_NOTAPPLICABLE; but nothing changed.
Moreover, the default value, suggested with new issue is "ALVAYS".

I tried to chek this in several browsers and tried to clear server-side cache and browser cache - nothing helped.
Also i tried to set the value of g_default_bug_reproducibility variable in different places (in config_defaults_inc.php and in admin settings section). It does not help too.

TagsNo tags attached.

Activities

dregad

dregad

2019-11-28 12:47

developer   ~0063157

Sorry, but I was not able to reproduce your problem. Setting $g_default_bug_reproducibility = REPRODUCIBILITY_NOTAPPLICABLE; in config_inc.php presets the field to the desired value as expected.

Maybe you have plugins, custom functions or modifications of MantisBT source code that break this functionality.

Issue History

Date Modified Username Field Change
2019-11-27 08:48 intervision New Issue
2019-11-28 12:47 dregad Assigned To => dregad
2019-11-28 12:47 dregad Status new => resolved
2019-11-28 12:47 dregad Resolution open => unable to reproduce
2019-11-28 12:47 dregad Note Added: 0063157
2019-12-09 15:04 atrol Status resolved => closed