View Issue Details

IDProjectCategoryView StatusLast Update
0026430mantisbtemailpublic2019-12-13 18:06
Reporterrexhuh Assigned Todregad  
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.22.1 
Summary0026430: email setting help
Description

hi! :)

I can't receive the mail and ask for help.
I installed as follows. MantisBT version is 2.22.1

  1. config_inc.php >> Edit
    $g_phpMailer_method = PHPMAILER_METHOD_SMTP;
    $g_smtp_host = 'smtp.gmail.com';
    $g_smtp_port = 587;
    $g_smtp_username = 'myaccount@gmail.com';
    $g_smtp_password = 'mypassword';
    $g_smtp_connection_mode = 'tls';
    $g_administrator_email = 'myaccount@gmail.com';
    $g_webmaster_email = 'myaccount@gmail.com';
    $g_from_email = 'myaccount@gmail.com';
    $g_return_path_email = 'myaccount@gmail.com';
    $g_send_reset_password = ON;
    $g_validate_email = ON;

  2. php.ini >> Edit
    extension=php_pgsql.dll

  3. Sing in Try

  4. Mail is not recieve.

Let me know if you have anything else to add. Plz
Thank you!!

Additional Information
  1. OS - Windows 10 x64 (1903)
  2. Server - Apache (httpd-2.4.41-win64-VS16)
  3. PHP - php-7.1.33-Win32-VC14-x64
  4. DB - mariadb-10.2.7-winx64
TagsNo tags attached.

Activities

dregad

dregad

2019-12-04 04:24

developer   ~0063188

rexhuh,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

This may be useful: https://www.mantisbt.org/forums/viewtopic.php?f=3&t=15398

Issue History

Date Modified Username Field Change
2019-12-04 03:56 rexhuh New Issue
2019-12-04 04:24 dregad Assigned To => dregad
2019-12-04 04:24 dregad Status new => resolved
2019-12-04 04:24 dregad Resolution open => no change required
2019-12-04 04:24 dregad Note Added: 0063188
2019-12-13 18:06 atrol Status resolved => closed