View Issue Details

IDProjectCategoryView StatusLast Update
0026456mantisbtemailpublic2019-12-23 01:50
Reportergiridhars Assigned Todregad  
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.22.1 
Summary0026456: Emails are not getting send for any changes/update in mantis id
Description

Emails are not getting send for any changes/update in mantis id.
1) We have configured mantis emails and able to receive email for user signup and resetting password.
2) Emails are getting stuck in mantis_email_table until singing up new users and those stucked email are getting sent along with the signup of password reset mail.
3) Have attached snap to this mantis id.

TagsNo tags attached.

Activities

giridhars

giridhars

2019-12-10 05:50

reporter  

Untitled.png (37,700 bytes)   
Untitled.png (37,700 bytes)   
dregad

dregad

2019-12-10 07:09

developer   ~0063234

giridhars,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Try reading this: https://www.mantisbt.org/forums/viewtopic.php?f=3&t=15398
Also check if you have configured to send mail via cronjob, if such job is properly configured and running.

Issue History

Date Modified Username Field Change
2019-12-10 05:50 giridhars New Issue
2019-12-10 05:50 giridhars File Added: Untitled.png
2019-12-10 07:09 dregad Assigned To => dregad
2019-12-10 07:09 dregad Status new => resolved
2019-12-10 07:09 dregad Resolution open => no change required
2019-12-10 07:09 dregad Note Added: 0063234
2019-12-23 01:50 atrol Status resolved => closed