View Issue Details

IDProjectCategoryView StatusLast Update
0026548mantisbtemailpublic2020-01-12 10:27
Reportersjazz Assigned Todregad  
PriorityimmediateSeverityblockReproducibilityalways
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026548: Email works with localhost but not 127.0.0.1 on xampp
Description

I installed mantisbt on Xampp,
while using localhost to open mantis it works correctly and send emails; but when I use another IP like 127.0.0.1 or access mantis from public like 12.34.45.65 it can't send emails.

TagsNo tags attached.

Activities

sjazz

sjazz

2020-01-02 06:07

reporter  

pic1.png (34,224 bytes)   
pic1.png (34,224 bytes)   
pic2.png (33,768 bytes)   
pic2.png (33,768 bytes)   
dregad

dregad

2020-01-02 08:55

developer   ~0063360

sjazz,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2020-01-02 06:07 sjazz New Issue
2020-01-02 06:07 sjazz File Added: pic1.png
2020-01-02 06:07 sjazz File Added: pic2.png
2020-01-02 08:55 dregad Assigned To => dregad
2020-01-02 08:55 dregad Status new => resolved
2020-01-02 08:55 dregad Resolution open => no change required
2020-01-02 08:55 dregad Note Added: 0063360
2020-01-12 10:27 atrol Status resolved => closed