View Issue Details

IDProjectCategoryView StatusLast Update
0026580mantisbtscriptingpublic2020-01-18 12:21
Reporterocendales Assigned Toatrol  
PrioritynormalSeveritytweakReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026580: how to automatically change status
Description

Hi, I'm trying to automatically change status from "resolved" to "closed". I've found a script in the bug id "0012521" but, i donĀ“t know where copy the php file, i guess is in the config folder? or i have to install it as a plugin. Please help me. thanks

TagsNo tags attached.

Activities

atrol

atrol

2020-01-08 11:44

developer   ~0063400

ocendales,

This is not a bug or feature request for MantisBT (you are asking for help on how to implement custom functionality). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2020-01-08 11:29 ocendales New Issue
2020-01-08 11:44 atrol Assigned To => atrol
2020-01-08 11:44 atrol Status new => resolved
2020-01-08 11:44 atrol Resolution open => no change required
2020-01-08 11:44 atrol Note Added: 0063400
2020-01-18 12:21 atrol Status resolved => closed