View Issue Details

IDProjectCategoryView StatusLast Update
0026594mantisbtdb mysqlpublic2020-01-14 03:11
Reporterpnan Assigned Toatrol  
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionno change required 
Summary0026594: [Version 1.2.17] Error in the main page
Description

We have the following error:

APPLICATION ERROR #400

Database connection failed. Error received from database was 0001040: Too many connections.

Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.

Previous non-fatal errors occurred. Page contents follow.

SYSTEM WARNING: 'mysql_connect(): Too many connections' in '/home/easycons/public_html/mantis/library/adodb/drivers/adodb-mysql.inc.php' line 365

Additional Information

Como puedo conectarme a la base de datos MySQL de Mantis para eliminar las conexiones abiertas?

How to connect to Mantis MySQL database to delete open conections?

TagsNo tags attached.

Activities

atrol

atrol

2020-01-14 03:11

developer   ~0063431

pnan,

This is not a bug or feature request for MantisBT (you are asking for help on how to deal with database problems / configuration on your server). I am therefore resolving this issue as "no change required".

Keep also in mind that your version 1.2.17 is outdated and no longer supported.

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2020-01-13 21:05 pnan New Issue
2020-01-14 03:11 atrol Assigned To => atrol
2020-01-14 03:11 atrol Status new => resolved
2020-01-14 03:11 atrol Resolution open => no change required
2020-01-14 03:11 atrol Note Added: 0063431