View Issue Details

IDProjectCategoryView StatusLast Update
0026608mantisbtuipublic2020-02-29 11:52
ReporterJeroenJanssen Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version2.23.0 
Summary0026608: Time out of website
Description

Hi,
Your UI could do with a little bit of cleaning up in my opinion...

I've just submitted a bug report on a website running your software and while I was writing a follow up note to that issue, I received a time-out message when I pressed submit. As it was quite a detailed problem I went back and forth a few times to check things. It therefore took a little while to complete the entire message. In that time the website timed out, and your suggestion was to press the back button of the browser to go back... That actually brought me back to the 'My view' page, entirely outside of the bug report/notes/discussion, and I lost all the inputs in the form... It would be great if that information would still be there, so that I could copy paste and refresh the page...

thanks.

TagsNo tags attached.

Relationships

duplicate of 0025692 new How to set Session Timeout higher - my session expire if i stay in the same ticket for timetracking 

Activities

bos4711

bos4711

2020-01-31 03:05

reporter   ~0063540

+1

I get this timeout way too often, despite TOKENEXPIRY* being 60 minutes minimum.

dregad

dregad

2020-01-31 07:21

developer   ~0063541

Your UI could do with a little bit of cleaning up in my opinion...

I'm not sure what the reported problem has to do with the UI...

As for the timeout and loss of form data, it is a known problem, caused by PHP's garbage collection of user sessions. Unfortunately, this problem cannot be fixed without a major rework of the way sessions and form security are handled in MantisBT. For details including workarounds, please see http://mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.troubleshooting.errors.2800

thE_iNviNciblE

thE_iNviNciblE

2020-02-19 07:52

reporter   ~0063661

i have the same failure.

https://www.mantisbt.org/bugs/view.php?id=25692

Issue History

Date Modified Username Field Change
2020-01-17 12:59 JeroenJanssen New Issue
2020-01-31 03:05 bos4711 Note Added: 0063540
2020-01-31 07:21 dregad Status new => acknowledged
2020-01-31 07:21 dregad Note Added: 0063541
2020-02-19 07:52 thE_iNviNciblE Note Added: 0063661
2020-02-19 12:17 dregad Relationship added related to 0025692
2020-02-19 12:19 dregad Assigned To => dregad
2020-02-19 12:19 dregad Status acknowledged => resolved
2020-02-19 12:19 dregad Resolution open => duplicate
2020-02-19 12:19 dregad Relationship replaced duplicate of 0025692
2020-02-29 11:52 atrol Status resolved => closed