View Issue Details

IDProjectCategoryView StatusLast Update
0026620mantisbtadministrationpublic2020-02-09 07:05
Reporterpercimon Assigned Todregad  
PriorityhighSeverityfeatureReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026620: I can't send emails or reset the password in MantisBT
Description

hello, install MantisBt with Installatron from cpanel server WHM, and when I want to send a password reset email it shows me that the email has been sent, but I never get the email to my email.
Can you help me solve that error please.
Thanks a lot.

TagsNo tags attached.

Activities

dregad

dregad

2020-01-22 11:18

developer   ~0063492

percimon,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2020-01-22 10:53 percimon New Issue
2020-01-22 11:18 dregad Assigned To => dregad
2020-01-22 11:18 dregad Status new => resolved
2020-01-22 11:18 dregad Resolution open => no change required
2020-01-22 11:18 dregad Note Added: 0063492
2020-02-09 07:05 atrol Status resolved => closed