View Issue Details

IDProjectCategoryView StatusLast Update
0026714mantisbtwebpagepublic2020-02-29 11:52
ReporterJinGak Kim Assigned Todregad  
PriorityimmediateSeverityblockReproducibilityrandom
Status closedResolutionno change required 
PlatformMicrosoftOSWindows10 
Product Version1.3.20 
Summary0026714: When I open MANTIS server in the web, it is not opened several times.
Description

As above title, when I open MANTIS server, it is not opened several times.
The MANTIS website was freezed as attached.
I got confused how can I figure it out for reporter.
The MANTIS server URL is " http://prod1-alstom-transport-mantis.integra.fr/RIYADH-L4-6/login_page.php "

Best Regards

JinGak Kim

TagsNo tags attached.

Activities

JinGak Kim

JinGak Kim

2020-02-18 02:52

reporter  

MANTIS freezing.PNG (104,113 bytes)   
MANTIS freezing.PNG (104,113 bytes)   
dregad

dregad

2020-02-18 03:40

developer   ~0063645

JinGak Kim,

This is not a bug or feature request for MantisBT. Please contact your local support team / system administrator to figure out why you are not able to connect to the Mantis web server.

thE_iNviNciblE

thE_iNviNciblE

2020-02-19 07:54

reporter   ~0063663

now its working...

Issue History

Date Modified Username Field Change
2020-02-18 02:52 JinGak Kim New Issue
2020-02-18 02:52 JinGak Kim File Added: MANTIS freezing.PNG
2020-02-18 03:40 dregad Assigned To => dregad
2020-02-18 03:40 dregad Status new => resolved
2020-02-18 03:40 dregad Resolution open => no change required
2020-02-18 03:40 dregad Note Added: 0063645
2020-02-19 07:54 thE_iNviNciblE Note Added: 0063663
2020-02-29 11:52 atrol Status resolved => closed