View Issue Details

IDProjectCategoryView StatusLast Update
0026715mantisbtcustomizationpublic2020-02-29 11:52
Reporterkokjoe.ong Assigned Todregad  
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0026715: Accidentally deleted a sub-project
Description

Hi,

Can I recover from a deleted sub-project.

Thanks,
Joe

TagsNo tags attached.

Activities

dregad

dregad

2020-02-18 03:41

developer   ~0063646

The only way would be to restore from a database backup.

This is not a bug or feature request for MantisBT, I am therefore resolving this issue as "no change required".

Issue History

Date Modified Username Field Change
2020-02-18 03:02 kokjoe.ong New Issue
2020-02-18 03:41 dregad Assigned To => dregad
2020-02-18 03:41 dregad Status new => resolved
2020-02-18 03:41 dregad Resolution open => no change required
2020-02-18 03:41 dregad Note Added: 0063646
2020-02-29 11:52 atrol Status resolved => closed