View Issue Details

IDProjectCategoryView StatusLast Update
0026722mantisbtmigrationpublic2020-02-29 11:52
ReporterOBREHERET Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Summary0026722: Upgrade from version 1.2.8
Description

Hi,
Currently we have been using Mantis BT 1.2.8 since 2010. It works very well but we would like to change the Windows server and take the opportunity to migrate to the latest Mantis BT version.
Is it complicated to migrate from version 1.2.8 (with Mysql 5.0.27) to the latest version?
Is there documentation for this ?
Thank You.

TagsNo tags attached.

Activities

atrol

atrol

2020-02-19 05:31

developer   ~0063658

OBREHERET,

This is not a bug or feature request for MantisBT (you are asking for help on how to upgrade your installation). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Before that, please check the Admin Guide https://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.install.upgrade

OBREHERET

OBREHERET

2020-02-19 05:51

reporter   ~0063659

OK Thank you

Issue History

Date Modified Username Field Change
2020-02-19 04:08 OBREHERET New Issue
2020-02-19 05:31 atrol Assigned To => atrol
2020-02-19 05:31 atrol Status new => resolved
2020-02-19 05:31 atrol Resolution open => no change required
2020-02-19 05:31 atrol Note Added: 0063658
2020-02-19 05:51 OBREHERET Note Added: 0063659
2020-02-29 11:52 atrol Status resolved => closed