View Issue Details

IDProjectCategoryView StatusLast Update
0026748mantisbtfeaturepublic2020-03-10 17:23
Reporterocendales Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version2.23.0 
Summary0026748: link severity to category by default
Description

Hi,
I'm trying to link the values of severity to a category by default. The severity field in the report page is hide. So when the user report the issue, the sistem could assign by default the severity depending the category the user had choosen.

TagsNo tags attached.

Activities

dregad

dregad

2020-02-27 03:03

developer   ~0063706

Unfortunately, this can't be achieved with standard MantisBT. You may be able to do what you want with a custom plugin.

Since this is not something that we would implement in core, I'm going to close this issue as "won't fix".

Issue History

Date Modified Username Field Change
2020-02-26 15:30 ocendales New Issue
2020-02-27 03:03 dregad Assigned To => dregad
2020-02-27 03:03 dregad Status new => resolved
2020-02-27 03:03 dregad Resolution open => won't fix
2020-02-27 03:03 dregad Note Added: 0063706
2020-03-10 17:23 atrol Status resolved => closed