View Issue Details

IDProjectCategoryView StatusLast Update
0026772mantisbtbugtrackerpublic2020-03-21 20:47
Reporterenunez Assigned Todregad  
PriorityhighSeveritytweakReproducibilityN/A
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026772: limit the amount of user account and reports
Description

Hello MantisBT limit the amount of user account and reports ??

TagsNo tags attached.

Activities

dregad

dregad

2020-03-12 12:48

developer   ~0063746

Last edited: 2020-03-12 12:59

View 2 revisions

There are no restrictions set in the software. The only limits are those imposed by the underlying system (PHP and RDBMS) - we use unsigned int for id columns, so that would set the highest possible value to 2147483647.

This is not a bug or feature request for MantisBT (you are asking for information about system capacity). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

enunez

enunez

2020-03-12 12:56

reporter   ~0063747

thanks friend..

Issue History

Date Modified Username Field Change
2020-03-12 11:56 enunez New Issue
2020-03-12 12:48 dregad Assigned To => dregad
2020-03-12 12:48 dregad Status new => resolved
2020-03-12 12:48 dregad Resolution open => no change required
2020-03-12 12:48 dregad Note Added: 0063746
2020-03-12 12:56 enunez Note Added: 0063747
2020-03-12 12:59 dregad Note Edited: 0063746 View Revisions
2020-03-21 20:47 atrol Status resolved => closed