View Issue Details

IDProjectCategoryView StatusLast Update
0026796mantisbtadministrationpublic2020-03-28 12:57
Reporterpremtim Assigned Toatrol  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
Product Version2.23.0 
Summary0026796: Give users to ability to see their issues that are Assigned to them (NOT Reporter access level)
Description

Hi,

I want to give to 5 specific users (NOT Reporter access level) rights to handle issues and so that they could only see the Issues that are Assigned to them ONLY.
These users have only access level as "viewer" because they will only need to see Issues Assigned to them and add notes.

For Reporters, I'm using the option "Limit reporter's access to their own issues".

I'm using 2 private projects : IT and Facilities.
15 users have reporter access levels : they have access as reporter to both projects
5 other users that have viewer access levels : they have access only to Facilities project

Do you have any ideas how to make this possible ?

Sorry about my english

Thanks

TagsNo tags attached.

Activities

atrol

atrol

2020-03-17 13:36

developer   ~0063773

Last edited: 2020-03-17 13:36

View 2 revisions

premtim,

Starting from version 2.24.0 there is a new option $g_limit_view_unless_threshold
https://mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.config.issues.limitedview

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

premtim

premtim

2020-03-18 07:19

reporter   ~0063777

$g_limit_view_unless_threshold is my solution.

Thanks

Issue History

Date Modified Username Field Change
2020-03-17 13:21 premtim New Issue
2020-03-17 13:36 atrol Assigned To => atrol
2020-03-17 13:36 atrol Status new => resolved
2020-03-17 13:36 atrol Resolution open => no change required
2020-03-17 13:36 atrol Note Added: 0063773
2020-03-17 13:36 atrol Note Edited: 0063773 View Revisions
2020-03-18 07:19 premtim Note Added: 0063777
2020-03-28 12:57 atrol Status resolved => closed