View Issue Details

IDProjectCategoryView StatusLast Update
0027050mantisbtbugtrackerpublic2020-07-07 14:28
Reporterdabywang Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0027050: Questions about uploading attachments
Description

My original environment is
MantisBT is 2.6.0
Database is 2.0.09
In this environment, my attachment upload is correct
But when I upgrade to the new version
new version is
MantisBT is 2.24.1
Database is 210
When I want to upload an attachment, an error occurs. The error message is
''Fatal error: Class 'finfo' not found in C:\AppServ\www\mantis\core\file_api.php on line 1077''
No configuration changes during the upgrade, so why does this problem occur?

TagsNo tags attached.

Relationships

duplicate of 0024356 closedatrol I can't upload my file!!! 

Activities

atrol

atrol

2020-06-18 15:10

developer   ~0064108

You have to enable PHP fileinfo extension.

Run admin/check/index.php and fix any errors or warnings you might get.

Issue History

Date Modified Username Field Change
2020-06-18 03:44 dabywang New Issue
2020-06-18 15:10 atrol Assigned To => atrol
2020-06-18 15:10 atrol Status new => resolved
2020-06-18 15:10 atrol Resolution open => duplicate
2020-06-18 15:10 atrol Note Added: 0064108
2020-06-18 15:10 atrol Relationship added duplicate of 0024356
2020-07-07 14:28 atrol Status resolved => closed