View Issue Details

IDProjectCategoryView StatusLast Update
0027148mantisbtcustomizationpublic2020-08-15 10:44
Reporterejnassistance Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
Product Version2.24.2 
Summary0027148: I need modify the bug note form
Description

I modify the bugnote table in the database, incorporating a new field, but it does not display it in the form and I cannot find where to modify it. Thank you.

TagsNo tags attached.

Activities

dregad

dregad

2020-08-14 10:38

developer   ~0064261

ejnassistance,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Also please note that modifying the database schema is not supported.

Issue History

Date Modified Username Field Change
2020-08-14 09:11 ejnassistance New Issue
2020-08-14 10:38 dregad Assigned To => dregad
2020-08-14 10:38 dregad Status new => resolved
2020-08-14 10:38 dregad Resolution open => no change required
2020-08-14 10:38 dregad Note Added: 0064261
2020-08-15 10:44 atrol Status resolved => closed