View Issue Details

IDProjectCategoryView StatusLast Update
0027394mantisbtemailpublic2020-11-01 05:01
Reporterandreas.panozzo@si-media.tv Assigned Todregad  
PriorityurgentSeverityblockReproducibilityalways
Status closedResolutionno change required 
Product Version2.24.3 
Summary0027394: Not able to send e-mails
Description

I configured MantisBT for sending e-mail.
From config_inc.php

$g_allow_signup = ON; //allows the users to sign up for a new account
$g_enable_email_notification = ON; //enables the email messages

$g_phpMailer_method = PHPMAILER_METHOD_SMTP;
$g_smtp_host = 'smtp.gmail.com';
$g_smtp_port = 587;
$g_smtp_connection_mode = 'tls';
$g_smtp_username = 'andreas.panozzo@gmail.com';
$g_smtp_password = '****';
$g_administrator_email = 'andreas.panozzo@gmail.com';
$g_webmaster_email = 'andreas.panozzo@gmail.com';
$g_from_email = 'andreas.panozzo@gmail.com'; # the "From: " field in emails
$g_return_path_email = 'andreas.panozzo@gmail.com'; # the return address for bounced mail

$g_log_level = LOG_EMAIL | LOG_EMAIL_RECIPIENT;
$g_log_destination = 'file:/opt/mantis-2.24.3-0/apps/mantis/htdocs/config/mantisbt.log';

Attached the log file.

Please could you help me on this?

Thanks

TagsNo tags attached.

Activities

andreas.panozzo@si-media.tv

andreas.panozzo@si-media.tv

2020-10-13 11:26

reporter  

mantisbt.log (840 bytes)   
2020-10-13 14:47 UTC MAIL email_api.php:576 email_send_confirm_hash_url() Password reset for user @U3 sent to andreas.panozzo@gmail.com
2020-10-13 14:50 UTC MAIL email_api.php:1409 email_send() ERROR: Message could not be sent - SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
2020-10-13 14:50 UTC MAIL email_api.php:1238 email_send_all() Server not responding for 5 seconds, aborting
2020-10-13 15:05 UTC MAIL email_api.php:576 email_send_confirm_hash_url() Password reset for user @U3 sent to andreas.panozzo@gmail.com
2020-10-13 15:07 UTC MAIL email_api.php:1409 email_send() ERROR: Message could not be sent - SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
2020-10-13 15:07 UTC MAIL email_api.php:1238 email_send_all() Server not responding for 5 seconds, aborting
mantisbt.log (840 bytes)   
dregad

dregad

2020-10-14 06:31

developer   ~0064546

andreas.panozzo@si-media.tv,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

Issue History

Date Modified Username Field Change
2020-10-13 11:26 andreas.panozzo@si-media.tv New Issue
2020-10-13 11:26 andreas.panozzo@si-media.tv File Added: mantisbt.log
2020-10-14 06:31 dregad Assigned To => dregad
2020-10-14 06:31 dregad Status new => resolved
2020-10-14 06:31 dregad Resolution open => no change required
2020-10-14 06:31 dregad Note Added: 0064546
2020-11-01 05:01 atrol Status resolved => closed