View Issue Details

IDProjectCategoryView StatusLast Update
0027872mantisbtemailpublic2021-01-25 16:06
Reporteramangion Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionno change required 
PlatformLinuxOSUbuntuOS Version20.04 server
Product Version2.24.4 
Summary0027872: Error configuration of mail
Description

Hello again friends.

This you see I come with a problem in the email configuration, I am using php 7.4, apache2 and the following code in config_inc.conf:

$ g_allow_signup = ON; // allows the users to sign up for a new account
$ g_enable_email_notification = ON; // enables the email messages
$ g_phpMailer_method = PHPMAILER_METHOD_SMTP;
$ g_smtp_host = 'smtp.gmail.com';
$ g_smtp_connection_mode = 'tls';
$ g_smtp_port = 587;
$ g_smtp_username = 'mail@gmail.com'; // replace it with your gmail address
$ g_smtp_password = 'XXxxXXxx'; // replace it with your gmail password
$ g_administrator_email = 'mail.leyenda@gmail.com'; // this will be your administrator email address

and it tells me the error that I attach in the image:

TagsNo tags attached.

Activities

amangion

amangion

2021-01-15 03:54

reporter  

123Captura.PNG (59,299 bytes)   
123Captura.PNG (59,299 bytes)   
amangion

amangion

2021-01-15 03:56

reporter   ~0064984

What I do not know if you only have to configure config_ing.php, to send the emails, or if you had to modify a file in apache or in php?

dregad

dregad

2021-01-15 04:26

developer   ~0064987

amangion,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).

You can set $g_log_level = LOG_EMAIL; to get more information about what is happening.