View Issue Details

IDProjectCategoryView StatusLast Update
0028181mantisbtemailpublic2021-04-08 05:40
ReporteranuAnoop Assigned Todregad  
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0028181: email notification not sending and password reset link also
Description

hi

i have been working with mantisBt for the last 4 to 5 months . and i was receiving email notification till march 12th and after that i am not receiving any mails nor do i can send the password reset link . i did not change any configuration before or after the issue . please help with this issue . ill share the config file screenshot . and when i try to click the reset password for a user its keep loading and then it goes to timeout

TagsNo tags attached.

Activities

anuAnoop

anuAnoop

2021-04-08 03:05

reporter  

mail.png (73,054 bytes)   
mail.png (73,054 bytes)   
dregad

dregad

2021-04-08 05:40

developer   ~0065353

Since this was working before, then the problem is obviously not caused by MantisBT.

anuAnoop, this is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums, the mantisbt-help mailing list or IRC to get support on customizing and using MantisBT (see http://www.mantisbt.org/support.php)