View Issue Details

IDProjectCategoryView StatusLast Update
0031003mantisbtcustomizationpublic2022-09-15 08:21
ReporterMakite Assigned Toatrol  
PriorityurgentSeverityminorReproducibilityhave not tried
Status resolvedResolutionno change required 
Summary0031003: I need some help on plugin
Description

I am new for plugin and I create a plugin wich select value from mantis project table and store it on plugin table.
it's already select value from project but my issues is not store the value to the plugin table, when i try it the following error is displayed.

APPLICATION ERROR #200

A required parameter to this page (branch) was not found.

Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.

TagsNo tags attached.
Attached Files
image.png (88,351 bytes)   
image.png (88,351 bytes)   

Activities

atrol

atrol

2022-09-15 08:21

developer   ~0066994

Makite,

This is not a bug or feature request for MantisBT (you are asking for help on how to write a plugin). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).