View Issue Details

IDProjectCategoryView StatusLast Update
0031030mantisbtadministrationpublic2022-09-22 13:20
Reporterm.wahib Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityN/A
Status resolvedResolutionno change required 
Product Version2.0.0 
Summary0031030: Need to move the server from Win 7 to Win 10 Or Windows Server & Email notification is not working
Description

Need to move the server from Win 7 to Win 10 Or Windows Server & Email notification is not working

TagsNo tags attached.

Activities

atrol

atrol

2022-09-22 13:20

developer   ~0067009

m.wahib,

This is not a bug or feature request for MantisBT (you are asking for help on how to move your installation to another system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).