View Issue Details

IDProjectCategoryView StatusLast Update
0031258mantisbtcustom fieldspublic2022-11-25 13:40
Reporterprateek.kulkarni Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityunable to reproduce
Status closedResolutionno change required 
PlatformMantis BTOSWindows 11 ProOS VersionBuild 22621
Product Version2.24.1 
Summary0031258: Unable to view the
Description

Hi Team,

I need help here

when we report an issue on our company website

we are unable to view the options under Teacher tablet when we go into it we see no options under category |

Steps To Reproduce

have checked in manage>>custom fields none helps

Can you let us know how to check and or how to create that options

check below it should come up like this

TagsNo tags attached.
Attached Files
image.png (237,040 bytes)   
image.png (237,040 bytes)   

Activities

atrol

atrol

2022-11-09 07:40

developer   ~0067137

Goto Manage > Projects, select project "Teacher Tablet"

Check if "Inherit Global Categories" is wanted / checked.
Look also at section "Categories" on that page to add categories if wanted.

prateek.kulkarni,

This is not a bug or feature request for MantisBT (you are asking for help on how to configure the system). I am therefore resolving this issue as "no change required".

Please use the forums to get support on customizing and using MantisBT (refer to http://www.mantisbt.org/support.php for links and further details).