View Issue Details

IDProjectCategoryView StatusLast Update
0031875mantisbtemailpublic2023-01-25 14:02
Reportergcell Assigned Todregad  
PrioritynormalSeverityblockReproducibilitysometimes
Status closedResolutionno change required 
Product Version2.14.0 
Summary0031875: Someone doesn't receive emails from Mantis
Description

Some companies do not receive mails sent by Mantis. They have this error message: "The server sending the mails is not declared as having the right to send mails with the domain bancopopolare.it" (bancopopolare.it is my company)

TagsNo tags attached.

Activities

dregad

dregad

2023-01-02 07:17

developer   ~0067252

gcell,

This is not a bug or feature request for MantisBT, but a problem with your mail server configuration. Maybe you need to add a DNS SPF (sender policy framework) record.

I am therefore resolving this issue as "no change required".

Please use the forums, the mantisbt-help mailing list or IRC to get support on customizing and using MantisBT (see http://www.mantisbt.org/support.php)