View Issue Details

IDProjectCategoryView StatusLast Update
0033158mantisbtcustom fieldspublic2023-12-17 15:41
Reporter_Jan Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionno change required 
Product Version2.26.0 
Summary0033158: Enumeration default values of new custom fields do not work
Description

Hi,
I use a lot of custom fields in my installation (mostly enumerations).
After updating to 2.26.0 I noticed that old custom fields (enumerations) correctly use their default value if a new issue is created but custom fields that I created after 2.26.0 update are not using their default value. Instread of the default value, the first enumeration entry is used.

See attached example. In this case "1" will be used instead of "2" in a new issue.

TagsNo tags attached.
Attached Files
enumeration.png (9,921 bytes)   
enumeration.png (9,921 bytes)   

Activities

atrol

atrol

2023-11-09 15:17

developer   ~0068300

Last edited: 2023-11-09 15:20

I was not able to reproduce.
Is "Display When Reporting Issues" enabled for this field?
Are there any 3rd party plugins installed?
Which version did you use before?

atrol

atrol

2023-11-19 08:04

developer   ~0068326

_Jan,

You did not provide any feedback; I am therefore resolving this issue as "no change required".

Feel free to reopen the issue at a later time and provide the requested information.