View Issue Details

IDProjectCategoryView StatusLast Update
0034440mantisbtinstallationpublic2024-05-19 15:28
Reportervictorespina Assigned Todregad  
PriorityurgentSeverityblockReproducibilityalways
Status closedResolutionno change required 
Product Version2.26.1 
Summary0034440: Local installation showing error page refering to Openresty
Description

Out the blue my local MantisBT installation started to show an error page like the one attached. Any ideas of what could be causing this ??

TagsNo tags attached.
Attached Files

Activities

dregad

dregad

2024-05-08 18:55

developer   ~0068920

I have no idea. We have nothing to do with this OpenResty thing, never heard about it until now. Must be something specific to your server or maybe you've been hacked...

In any case, this is not a bug or feature request for MantisBT. I am therefore resolving this issue as "no change required".