View Issue Details

IDProjectCategoryView StatusLast Update
0006523mantisbtfilterspublic2020-04-05 14:16
Reporterdapozzom Assigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status confirmedResolutionopen 
Product Version1.2.17 
Summary0006523: Search field criteria
Description

How can I have the standard attribute (ie Reproducibility), as a filter criteria

TagsNo tags attached.

Relationships

has duplicate 0020237 closedatrol 'reproducibility' field is not displayed in 'View issues' ( filter area ) 
has duplicate 0022387 closedatrol add a new field to the filter of the page: view_all_bug_page.php 
has duplicate 0026847 closedatrol reproducibility fielsd not in the search criteria 

Activities

grangeway

grangeway

2014-10-07 19:30

reporter   ~0041451

We are resolving this issue as "no change required", because it was reported against an old version of MantisBT which is no longer supported.

We recommend that you upgrade to the latest stable version [1]; if after doing so the problem still exists, do not hesitate to reopen the issue.

[1] http://www.mantisbt.org/download.php

atrol

atrol

2014-10-08 01:49

developer   ~0041454

Reopened.
We can't filter by reproducibility in current version.

grangeway

grangeway

2014-10-08 15:43

reporter   ~0041470

Guessing I read 'resolution' as reproducibility as I checked this last night :)

grangeway

grangeway

2014-10-08 15:43

reporter   ~0041471

Setting product version to 1.2.17

Issue History

Date Modified Username Field Change
2005-12-21 05:23 dapozzom New Issue
2014-10-07 19:30 grangeway Note Added: 0041451
2014-10-07 19:30 grangeway Status new => resolved
2014-10-07 19:30 grangeway Resolution open => fixed
2014-10-07 19:30 grangeway Assigned To => grangeway
2014-10-08 01:49 atrol Note Added: 0041454
2014-10-08 01:49 atrol Assigned To grangeway =>
2014-10-08 01:49 atrol Severity minor => feature
2014-10-08 01:49 atrol Status resolved => new
2014-10-08 01:49 atrol Category administration => filters
2014-10-08 01:51 atrol Resolution fixed => open
2014-10-08 02:07 atrol Status new => confirmed
2014-10-08 15:43 grangeway Note Added: 0041470
2014-10-08 15:43 grangeway Note Added: 0041471
2014-10-08 15:43 grangeway Product Version => 1.2.17
2015-10-30 11:30 atrol Relationship added has duplicate 0020237
2017-02-15 12:42 atrol Relationship added has duplicate 0022387
2020-04-05 14:16 atrol Relationship added has duplicate 0026847