View Issue Details

IDProjectCategoryView StatusLast Update
0006625mantisbtemailpublic2024-06-09 11:09
Reporterfman Assigned Todregad  
PrioritynormalSeveritytrivialReproducibilityalways
Status closedResolutionwon't fix 
Product Version1.0.0rc4 
Summary0006625: Possibility to configure character separators on subject
Description

I have had some problems with the antispam rules (poor one) of one of my customers, because if they found [ or Number] consider the e-mail spam.
The obvious solution was to modifiy the email functions changing [] with ().
May sounds stupid (and may be the option already exists), but IMHO can be useful
a configuration option to specify this character separators.

TagsNo tags attached.

Activities

dregad

dregad

2024-05-25 12:53

developer   ~0068950

There is indeed no possibility to customize the notification email's subject, the [ / ] are hardcoded in various places of email_api.php.

I don't think it's worth the effort to add a config option for this.