View Issue Details

IDProjectCategoryView StatusLast Update
0006840mantisbtfilterspublic2019-01-07 18:20
ReporterpolzinAssigned Tocproensa 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionunable to reproduce 
Product Version1.0.1 
Target VersionFixed in Version 
Summary0006840: Saving a filter with changed upper/lower case can overwrite other filters
Description

I have a saved filter named "test".
If I try to save a different filter with the name "test", the message appears: "Another query already has this name. Please choose a different name for this query."
If I try to save it with the name "Test" (note the T/t change), it is saved, and the original "test" is overwritten.

Surprising behaviour, but not really a bad thing.

Tagsfilter

Activities

atrol

atrol

2010-08-18 15:36

developer   ~0026355

reproduced with 1.2.2

cproensa

cproensa

2019-01-07 18:20

developer   ~0061162

Not reproducible now

Issue History

Date Modified Username Field Change
2006-03-14 05:34 polzin New Issue
2010-08-18 15:36 atrol Note Added: 0026355
2010-08-18 15:36 atrol Status new => confirmed
2017-08-21 05:28 cproensa Tag Attached: filter
2019-01-07 18:20 cproensa Assigned To => cproensa
2019-01-07 18:20 cproensa Status confirmed => resolved
2019-01-07 18:20 cproensa Resolution open => unable to reproduce
2019-01-07 18:20 cproensa Note Added: 0061162