Search found 10 matches

by franksanabria
Aug 29, 2018 7:38 pm
Forum: General Discussion
Topic: NEW PLUGIN: Limesurvey Integration
Replies: 0
Views: 794

NEW PLUGIN: Limesurvey Integration

This plugin allow conect a LimeSurvey Quality Survey. 1. Add a Link in the Bug View Page 2. Create a new config page. If reporter have a email and custom field is equal to ' ', the survey is send to reporter email. IMPORTANT: You need firts create a Survey in LimeSurvey and after linked in plugins.
by franksanabria
Jul 19, 2018 1:42 am
Forum: General Plugin Discussion
Topic: Plugin: Send SMS Plugin
Replies: 0
Views: 965

Plugin: Send SMS Plugin

Send SMS with Issue Information Description ============================================== Now, you can send a SMS to your costumer or reporter using a simple link in your issue page. After you send a SMS this attached in bug_note how new note Only Tested in v1.2.20 Versions ========================...
by franksanabria
Jul 19, 2018 1:35 am
Forum: General Plugin Discussion
Topic: NEW PLUGIN PROPOSAL
Replies: 1
Views: 612

Re: NEW PLUGIN PROPOSAL

We use FPDF....

Please write for remember upload it.....
by franksanabria
Oct 20, 2017 12:58 am
Forum: EmailReporting
Topic: string_spanish file
Replies: 2
Views: 2309

Re: string_spanish file

SL-Gundam wrote:Thank you for the contribution
https://github.com/mantisbt-plugins/Ema ... aeb63f7f2c

I hope we can contact you in the future for more Spanish translations if necessary

Sure!
by franksanabria
Oct 20, 2017 12:53 am
Forum: General Discussion
Topic: QR Code Plugin for issue
Replies: 0
Views: 1433

QR Code Plugin for issue

QR Plugin for issue. Ideal tool for window-based matching and print code for paste in physical document. Requeriments: MantisBT v1.2.20 Lightbox v1.0 Installation: 1. Install Lightbox Plugin https://github.com/santoja/Lightbox 2. Copy Folder QR into plugins Folder 3. Web Admnistrator -> Plugins -> I...
by franksanabria
Mar 22, 2017 3:31 pm
Forum: EmailReporting
Topic: string_spanish file
Replies: 2
Views: 2309

string_spanish file

For some people that need strings in spanish
by franksanabria
Jan 20, 2017 1:28 pm
Forum: EmailReporting
Topic: Error with 0.9.3 in MantisBT v1.2.20
Replies: 3
Views: 3486

Re: Error with 0.9.3 in MantisBT v1.2.20

Yes is the solution, thank you for you answere
by franksanabria
Jan 20, 2017 12:04 pm
Forum: EmailReporting
Topic: Error with 0.9.3 in MantisBT v1.2.20
Replies: 3
Views: 3486

Error with 0.9.3 in MantisBT v1.2.20

Hí, I did use EmailReporting v0.9.3DEV with out any problem, but, when I use EmailReporting_v0.9.3 I have this error (attached) php --version PHP 5.4.16 (cli) (built: Nov 6 2016 00:29:02) Copyright (c) 1997-2013 The PHP Group Zend Engine v2.4.0, Copyright (c) 1998-2013 Zend Technologies MariaDB: mys...
by franksanabria
May 20, 2016 10:35 am
Forum: Help
Topic: Unable to install Plugin's due to Jquery Dependency
Replies: 3
Views: 5097

Re: Unable to install Plugin's due to Jquery Dependency

Maybe, you try restart XAMPP or change dependencies version in plugins config?
by franksanabria
Jun 01, 2015 6:11 pm
Forum: Help
Topic: "Plugin" Mantis Simple CHATROOM
Replies: 0
Views: 2761

"Plugin" Mantis Simple CHATROOM

1: Sorry for my english :P 2: This is a new "Plugin" for Mantis, called "CHAT", is in plain text and based in https://css-tricks.com/jquery-php-chat/ 3: Don't need DB 4: Use UserID from MantisBT 5: Open in a Popup Window. 6: Show historial Chat 7: IMPORTANT: DON'T SHARE CONFIDENCIAL INFORMATION Intr...