Search found 11 matches

by htaouaou
24 Nov 2020, 08:37
Forum: General Plugin Discussion
Topic: Automatic linking
Replies: 1
Views: 340

Automatic linking

Hello, I can't download this Pluging from MantisBT Plugins list: https://www.mantisbt.org/wiki/doku.php/mantisbt:plugins:start?s[]=mediawiki 404 not found The requested URL /d/up/7/77/LinkText.tar.bz2 was not found on this server. I need it to configure Mediawiki...I've Mantis version 2.24. Thanks i...
by htaouaou
01 Oct 2020, 13:29
Forum: Help
Topic: upgrade Mantis 1.2.19 to 2.24.3
Replies: 1
Views: 1150

upgrade Mantis 1.2.19 to 2.24.3

Hello, We have an old Mantis server version 1.2.19, I installed a new server (windows 2016) with Mantis version 2.24.3 and I would to restore the old database from old Mantis server to the new one: Can I do the upgrade/restore in one step 1.2.19--> 2.24.3 Can I use MYSQL 8.x can I use PHP: php-7.4.1...
by htaouaou
20 Feb 2018, 18:53
Forum: Help
Topic: old attachement not work after upgrade to 2.10
Replies: 13
Views: 6623

Re: old attachement not work after upgrade to 2.10

They are stored in mantis_bug_file_table
by htaouaou
20 Feb 2018, 16:55
Forum: Help
Topic: old attachement not work after upgrade to 2.10
Replies: 13
Views: 6623

Re: old attachement not work after upgrade to 2.10

thank you for your feedback...the attachment stored in database
by htaouaou
19 Feb 2018, 18:44
Forum: Help
Topic: old attachement not work after upgrade to 2.10
Replies: 13
Views: 6623

Re: old attachement not work after upgrade to 2.10

Hello, the old ticket with attachment created with the old version not work after migration to the new mantis version,my impression is that the attachments work in general but only for the new tickets, did anything go wrong with the migration of the attachments along with the tickets? can you help m...
by htaouaou
19 Feb 2018, 18:39
Forum: Help
Topic: old attachement not work after upgrade to 2.10
Replies: 13
Views: 6623

Re: old attachement not work after upgrade to 2.10

please find the screenshot
by htaouaou
08 Feb 2018, 10:37
Forum: Help
Topic: old attachement not work after upgrade to 2.10
Replies: 13
Views: 6623

old attachement not work after upgrade to 2.10

Hello, I upgraded Mantis version 1.2.19 to 2.10 with the following: mysql 5.7.20 /php version 7.0.27 installed ok , I can open matis application; upload files, view files uploded, but when i try to open attached files & after download them I recieve message error file corrupte,domaged...(see att...
by htaouaou
05 Feb 2018, 14:33
Forum: Help
Topic: Get http 500 server error when I try to open file attachment
Replies: 5
Views: 2822

Re: Get http 500 server error when I try to open file attachment

thanks a lot for your help..you are right..solved by enbling php infofile.
I've another issue :1) Names with accents or other characters are not correctly displayed. Cfr picture below
by htaouaou
05 Feb 2018, 09:28
Forum: Help
Topic: Get http 500 server error when I try to open file attachment
Replies: 5
Views: 2822

Re: Get http 500 server error when I try to open file attachment

thank you for your quick reply :D; plese find the the check result in atteched
by htaouaou
05 Feb 2018, 08:26
Forum: Help
Topic: Get http 500 server error when I try to open file attachment
Replies: 5
Views: 2822

Get http 500 server error when I try to open file attachment

Hello, I upgraded Mantis version 1.2.19 to 2.10 with the following: mysql 5.7.20 configured ok php version 7.0.27 phpinfo okcopy config files:config_inc.php- custom_strings_inc.php -custom_constants_inc.php to to mantis/config folder. script "admin/install.php" executed..I can open matis a...