Search found 9 matches

by cheat
Sep 09, 2019 10:58 am
Forum: Deutsch
Topic: Email versende funktioniert nicht mehr
Replies: 1
Views: 533

Email versende funktioniert nicht mehr

Hallo zusammen, hatte auf debian 9 - mantis 1.3.3 - hat bis jetzt mit der Email versand reibunslos funktioniert. Nach system update geht es nicht mehr Jatzt habe ich das Debian von 9 to 10 upgraded, immer noch das gleiche Problem meine config_inc_php sieht so aus: $g_enable_email_notification = ON; ...
by cheat
Sep 09, 2019 10:46 am
Forum: Deutsch
Topic: E-Mail-Benachrichtigung nach Update?
Replies: 3
Views: 441

Re: E-Mail-Benachrichtigung nach Update?

Hi MarCol,

mich würde interessieren wie Du dein Problem gelöst hast. Ich denke habe auch das Problem mit Emails verschicken.

Danke.
by cheat
Feb 16, 2019 3:00 pm
Forum: Deutsch
Topic: mehrere Datensätze exportieren
Replies: 4
Views: 1009

Re: mehrere Datensätze exportieren

vielen Dank für den Hinweis.

hatte diese Wahrnung

PHP Warning: Unknown: Input variables exceeded 1000. To increase the limit change max_input_vars in php.ini.

jetzt habe ich den Wert erhöht, jetzt geht es wieder vielen Dank.
by cheat
Feb 15, 2019 3:59 pm
Forum: Deutsch
Topic: mehrere Datensätze exportieren
Replies: 4
Views: 1009

Re: mehrere Datensätze exportieren

wenn ich alle Einträge auswähle - kommt keine Fehlermeldung und bekomme auch keine Download Benachrichtigung, also er lädt nichts runter - die Seite läßt sich neu laden

Verringert man die Einträge dann geht es wieder
by cheat
Feb 14, 2019 9:00 am
Forum: Deutsch
Topic: mehrere Datensätze exportieren
Replies: 4
Views: 1009

mehrere Datensätze exportieren

Hallo,

ich kann mehrere Einträge in die csv nicht exportieren, wenn ich aber die Einträge reduziere, dann ist wieder möglich.

Wie kann ich es lösen? Danke im voraus

vg
by cheat
Nov 06, 2018 5:40 am
Forum: Help
Topic: Internal error - mantis 2.18 on debian 9
Replies: 5
Views: 1181

Re: Internal error - mantis 2.18 on debian 9

thank you! the installation script runs it.
by cheat
Nov 06, 2018 3:19 am
Forum: Help
Topic: Internal error - mantis 2.18 on debian 9
Replies: 5
Views: 1181

Re: Internal error - mantis 2.18 on debian 9

http://MY IP ADDRESS/mantis/admin/check/index.php Database type is supported by the version of PHP installed on this server The current database type is set to mysqli. The version of PHP installed on this server does not have support for this database type. FAIL !!!! what do I have to do to make it ...
by cheat
Nov 05, 2018 4:26 pm
Forum: Help
Topic: Internal error - mantis 2.18 on debian 9
Replies: 5
Views: 1181

Re: Internal error - mantis 2.18 on debian 9

Debian 9 Server version: Apache/2.4.25 (Debian) PHP 7.0.30-0+deb9u1 (cli) (built: Jun 14 2018 13:50:25) ( NTS ) Server version: 10.1.26-MariaDB-0+deb9u1 Debian 9.1 ---------------------- mysql -u root -p MariaDB [(none)]> CREATE DATABASE exampledb; MariaDB [(none)]> CREATE USER 'mantisuser'@'localho...
by cheat
Nov 05, 2018 3:07 pm
Forum: Help
Topic: Internal error - mantis 2.18 on debian 9
Replies: 5
Views: 1181

Internal error - mantis 2.18 on debian 9

Hi, wanted to install Mantis 2.18 on Debian 9, get the following error message internal error during install and I know where the problem is? Could you please help me further, thank you in advance